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Atlas Cloud® Software Requirements (All 
Users) 
Supported Operating Systems 

• Microsoft Windows 10/11 (32 and 64-bit) 

• Apple Mac OS (and Mac OS X) 10.5x, 10.6x* 

*Note that whilst item bank tests are supported on Apple Mac operating systems, there is 

no support for In-application tests.  

For Unsupported Operating Systems, visit the Unsupported Operating Systems 

section.  

Supported Screen Resolution 
The recommended screen resolution is: 

• Non-test users – at least 1024x768 pixels with 16k colours 

• All test users – 1920x1080 pixels with 16k colours* 

*Using this resolution will ensure that the on-screen area is large enough to support all 

types of test; however, the minimum screen resolution required will be dependent on the 

test content being delivered and, in many cases, a smaller screen resolution may be used. 

Supported Browsers 
Most recent versions of:  

• Firefox 

• Google Chrome 

The latest version numbers cannot continually be listed due to how frequently updates 

occur. However, there is a minimum version supported which is listed in the 

Unsupported Browsers section. 

The latest version of Chrome must be used for the item banking audio capture (speaking) 

test question to work. 

We recommend that the default web browser is changed from Microsoft Edge to a web 

browser that is supported by ATLAS Cloud®. For in-application testing, it is essential that 

the default web browser is changed from Microsoft Edge to Firefox or Chrome. 

Pop-up Blocker 
For in-application tests, pop-up windows must not be blocked. 
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Internet Connection 
Download speed requirements are dependent on the number of concurrent users and 

usage patterns. As a rough guide, we recommend at least 512 Kbit/s per user, but no less 

than 10Mbit/s of total available capacity. 

Speed requirements may be increased if the test includes media objects or large work 

files. 

Firewall Settings 
Any firewall or proxy must be configured to allow: 

• HTTPS access (destination TCP port 443, URLs begin with https://) 

• DNS lookups (TCP/UDP port 53, check your DNS server address) 

For in-application tests any firewall must allow the downloading of .bin (Binary data) files. 

 
In-application Testing – Additional 
Requirements 
System Requirements 
The following system requirements are for in-application testing only. 

Operating System 
 Only Microsoft Windows operating systems can run an in-application test. 

• Microsoft Windows 10/11 

In-application Screen Resolution 
Using a resolution lower than 1920x1080 for in-application tests may result in a 

need to maximize the application to answer particular questions. Use of screen 

resolutions as low as 1024x768 is supported and will not prevent the test from 

functioning as expected; however, the candidate experience will not be as 

intended. 

.NET Framework 
For users who have not previously installed the in-application 

plugin, .NET Framework version 4.x is required. If a previous installation 

includes .NET 3.5, in-application will continue to function and does not 

require a new install or update of .NET. 

.NET Framework 4 Redistributable Package can be downloaded from: 

https://www.microsoft.com/en-in/download/details.aspx?id=17718   

https://www.microsoft.com/en-in/download/details.aspx?id=17718
http://www.microsoft.com/en-gb/download/details.aspx?id=3005
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Supported Microsoft Office 
In-application tests are available for the following Microsoft Office (32 and 64-

bit) components: 

• Microsoft Word 

• Microsoft Excel 

• Microsoft PowerPoint 

• Microsoft Access (Professional and Professional Plus only) 

• Microsoft Project 2013 

 

In-application tests are supported with the following editions of Microsoft Office: 

Microsoft Office Version Types Supported 

Microsoft Office 2016/2019 

Home and Student (2); Home and Business (2); 

Standard (2);  

Professional; Professional Plus; 

Office 365 Home (3); Office 365 Personal (3) 

Microsoft Office 2013 

Home and Student (2); Home and Business (2); 

Standard (2);  

Professional; Professional Plus; 

Office 365 Home (3); Office 365 Personal (3) 

(2) Access modules not available. 

(3) Office 365 is only supported with a “Full, local installation” of the Office desktop 

applications. Use of the Microsoft Office 365 web applications or standalone 

Microsoft Office 365 application with free versions is not supported. 

Unsupported Microsoft Office 
Please note that we no longer offer support for the following versions of 

Microsoft Office and Operating Systems: 

• Microsoft Office 2010 – Microsoft Office 2010 ceased to be supported 

by Microsoft as of October 13, 2020, and therefore will cease to be 

supported as an operating environment for ATLAS Cloud. 

• Microsoft Office 2007 – Microsoft Office 2007 ceased to be supported 

by Microsoft as of October 10, 2017, and therefore will cease to be 

supported as an operating environment for ATLAS Cloud. 

• Microsoft Office 2003 – Microsoft Office 2003 ceased to be supported 

by Microsoft as of April 8, 2014, and therefore will cease to be supported 

as an operating environment for ATLAS Cloud. 

• Other Office Versions – please note that Office Starter Edition, Office 

online, Trial editions of Microsoft Office, and web-based applications 

within Microsoft Office 365 are not supported. 
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Additional Microsoft Components 
Service Packs 
The latest Service Packs and updates for Microsoft Office must be installed.  The 

most recent available Service Packs for Microsoft Office (English language 

versions) can be found here: 

• 2016/2019: We recommend that the latest updates are installed, but 

there is no Service Pack Requirement. 

• 2013 Service Pack 1: https://support.microsoft.com/en-us/kb/2817430 

In-application Plugin 
 In-application testing requires the PSI In-application Plugin. 

To install the PSI In-application Plugin, please refer to the Plugin Guide (In-application tests 

only) section.  

Extensions 
The Plugin installation guide also covers the extensions required for Chrome 

and Firefox users as well as the requirement for the latest plugin. 

Access to Work Files 
Work files can be saved either to a virtual drive mapped to the temporary folder 

(default) or to the Documents folder. 

When using a mapped drive (default, recommended): 

• The virtual drive will be mapped to the last available drive letter 

on your local system (usually Z:).  

• A Windows administrator can hide some drive letters by applying 

a Windows Group Policy (Hide these specified drives in My Computer).  

If the virtual drive is mapped to a hidden drive letter, the virtual 

drive will not be seen and will thus not function properly.  Our 

recommendation is to use the default setting, which is to not hide 

any drives.  See http://support.microsoft.com/kb/231289 for 

details.  

 

When not using a mapped drive: 

• The Documents folder must not be shared between multiple users 

taking ATLAS Cloud In-App tests at the same time. 

Access to the Windows Registry 
If Windows Registry access has been restricted for any reason, users must still 

be allowed normal read and write access to the Windows Registry areas where the 

https://support.microsoft.com/en-us/kb/2817430
http://support.microsoft.com/kb/231289
http://support.microsoft.com/kb/231289
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users’ settings are stored (HKEY_CURRENT_USER).  This is the default setting in 

Microsoft Windows for a non-administrator user. 

Printer Configuration (Required for all versions of 
Microsoft office) 
ECDL/ICDL tests require that you have a functional printer and printer driver 

installed. Please perform the following steps on all computers used for testing. 

Windows 10/11 
1. Click the Start button or press the Windows key.  

2. Type Devices and click Devices & Printers.  

3. Underneath the Printers section, ensure the green tick is 

marking a functional printer (you can test whether a printer is 

functional by using right click > Properties > Print test page). 

4. If the required printer is on the list, but does not have the green 

tick covering it, right click the printer and click Set as default 

printer. 

5. If the printer does not reside within the list at all, then please 

follow the manufacturer’s instructions for installation. 

 

Microsoft Office Language Versions 
ECDL/ICDL Advanced tests are designed to be used with specific Microsoft Office 

user interface languages.  The test language must match the Microsoft Office 

language. 

Test Language Skills Designed for the following MS Office Language 

Eng English (United Kingdom) 

US Eng English (United States) 

CA Eng English (Canada) 

CH-Deu German (Switzerland) 

CH-Fra French (Switzerland) 

Ned Dutch (Netherlands) 

Rom English (United States) 
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Windows Regional and Language Settings 
ECDL/ICDL tests rely on certain formats in Windows Regional and Language 

Settings.  The test language must match the formats of the language and 

country for which the test is designed.  The formats are: Date format, Number 

format and Measurement system. 

Test 

Language 

Suffix 

Designed for the 

following Windows 

Regional and Language 

Settings 

Date Format 

(Short) 
Number Format 

Measurement 

System 

Eng/UK Eng English (United Kingdom) 23/06/2024 123,456,789.00 Metric 

US Eng English (United States) 6/23/2024 123,456,789.00 US 

CA Eng English (Canada) 23/06/2024 123,456,789.00 Metric 

CH-Deu German (Switzerland) 23.06.2024 123,456,789.00 Metric 

CH-Fra French (Switzerland) 23.06.2024 123,456,789.00 Metric 

Ned Dutch (Netherlands) 23-6-2024 123,456,789.00 Metric 

Rom English (United States) 6/23/2024 123,456,789.00 Metric 

 

Anti-Virus 
The ECDL Foundation has provided and virus checked the Microsoft Office work 

files used in the PSI ECDL/ICDL tests.  However, test centres are advised to use 

updated anti-virus software on candidate machines. 

Support 
If you have any questions or require support, please contact your regional 

provider. 

 

In-application Testing – Microsoft Edge 
Change the default Browser from Microsoft Edge 
The Microsoft Edge web browser provided with some Windows operating 

systems is not compatible with the PSI In-application Plugin.  
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To change the default web browser from Microsoft Edge to a supported browser, follow 

the instructions below: 

Windows 10/11 
1. Click the Start button or press the Windows key.  

2. Click Settings > Apps > Default Apps.  

3. Under “Set defaults for applications” enter Chrome or Firefox 

into the search box and select the browser. 

4. At the top, next to “Make Google Chrome (or Firefox) your 

default browser” click Set default. To make sure the change 

applied to the correct file types, review the list below the “Set 

default” button. 

5. To exit, close the settings window. 

In-application Testing – Other Microsoft 
Office Application Settings 
The following settings in Microsoft Office applications should be applied by the test 

centre prior to an ECDL/ICDL test. 

Microsoft Office 2016 
Interface Settings for Microsoft Word 2016 
The Status Bar must display Sections. 

User Interface Settings for Microsoft Excel 2016 
The Compare and Merge Workbooks icon must be available from the Quick 

Access toolbar for use during a test. 
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Interface Settings for Microsoft Word and Excel 2016 
The Developer tab must be turned on. 

 

Macro Security Settings for MS Word, Excel, and 
PowerPoint 2016 
The Trust access to the VBA project object model box must be checked. 

 

Macro Security Settings for Microsoft Access 2016 
1. Go to File menu > Options > Trust Center  

2. Click Macro Settings  

3. Check Enable all macros 
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Message Bar Security Settings for Microsoft Word, 
Excel, PowerPoint, and Access 2016 (Optional) 
To remove the blocked content message appearing on the message bar 

for Microsoft Word, Excel, PowerPoint and Access, take the following 

steps:  

1. Go to New document > File menu > Options > Trust Center > 

Trust Center Settings 

2. Click Message Bar  

3. Check Never show information about blocked content 

   

Important: 

We advise that you do not change security settings in the Trust Center, as there can be 

consequences of loss of data, data theft, or security compromises on your computer or 

network.  

Microsoft Office 2013 
Interface Settings for Microsoft Word 2013 
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 The status bar must display Sections. 

User Interface Settings for Microsoft Excel 2013 
The Compare and Merge Workbooks icon must be available on the 

Quick Access toolbar for use during a test.  

 

Interface Settings for Microsoft Word and Excel 2013 
 The Developer tab must be turned on. 

  

Macro Security Settings for MS Word, Excel, and 
PowerPoint 2013 
The Trust access to the VBA project object model box must be checked.   
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Macro Security Settings for Microsoft Access 2013 
1. Go to File menu > Options > Trust Center  

2. Click Macro Settings  

3. Check Enable all macros  

 
 

Message Bar Security Settings for Microsoft Word, 
Excel, PowerPoint, and Access 2013 (Optional) 
To remove the blocked content message appearing on the message bar 

for Microsoft Word, Excel, PowerPoint and Access, take the following 

steps:  

1. Go to New document > File menu > Options > Trust Center > Trust Center 

Settings  

2. Click Message Bar 

3. Check Never show information about blocked content 
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Important: 

We advise that you do not change security settings in the Trust Center, as there can be 

consequences of loss of data, data theft, or security compromises on your computer or 

network.  

 

Unsupported Operating Systems and 
Browsers 
Unsupported Operating Systems 
Please note that we no longer offer support for the following Operating Systems as 

Microsoft no longer supports them: 

Microsoft Windows 7/8/8.1 
Microsoft Windows 7 ceased to be supported by Microsoft as of January 14, 

2020, and support for Windows 8.1 ended on January 10, 2023. Therefore, none 

are supported as an operating environment for ATLAS Cloud. 

Microsoft Vista 
Microsoft Vista ceased to be supported by Microsoft as of April 8, 2014, and 

therefore is not supported as an operating environment for ATLAS Cloud. 

Microsoft Windows XP 
Microsoft Windows XP ceased to be supported by Microsoft as of April 11, 2017, 

and therefore is not supported as an operating environment for ATLAS Cloud. 
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Unsupported Browsers 
Safari for PC 
Safari for PC is not officially supported and does not support the use of in-

application testing. 

Internet Explorer 
Internet Explorer is no longer supported by Microsoft and thus is not supported 

for use with ATLAS Cloud. 

Microsoft Edge 
Microsoft Edge is not recommended for use with ATLAS Cloud as new versions 

are not regularly tested. It is not supported for in-application testing. 

Google Chrome (old versions) 
 ATLAS Cloud does not support versions of Google Chrome prior to version 45. 

Firefox (old versions) 
 ATLAS Cloud does not support versions of Firefox prior to version 53. 

Technicians Checklist 
Viewing the System Requirements Check Log 
When a System Requirements check is run, either before or during a test, the details of 

the check are retained in a log. The log is used for troubleshooting any issues that arise 

during the check. If you encounter issues, it is often useful to retain a copy of the log. 

You can view the log in three different ways, depending on where you are in the 

application. 

View log link 
 A “View log” link is displayed on the System Requirements check results window: 

  

 Click the link to display the log details in a dialog. 

Show log button 
A button is displayed on the System Requirements check window. 

 

Click the button to display the log details at the bottom of the window. 
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Copy logfile button 
 This button appears in two forms, depending on where it is displayed: 

• On the System Requirements check results window:  

 
• In the top-right of a test window, next to the End Test button:  

 

Click this button to download a timestamped text file of the log to your local 

Downloads folder. You can forward this file to support if requested. 

Note: Do not edit the logfile before sending to support. 

Part 1 - Checklist for All Users 
System Check  Requirements  Implications / Things to be considered    /   

Operating 

system  

  

One of the following:  
Windows 10/11 

  

  

If using Windows 10 or 11 for testing, you must use the 

latest versions of Chrome and Firefox, as  
Microsoft Edge (the default browser) is currently not 

supported.   

  

For information on how to change the default browser, 

please see the section Change the default Browser from 

Microsoft Edge. 

  

Browser  One of the following (latest version):  
Google Chrome  
Firefox  

  

  

The latest version of Chrome must be used for the item 

banking audio capture (speaking) test question to work.  

  

See Part 2 – Supplementary Checks for In-application 

Testing below for more information on requirements for 

in-application testing.  

  

  

Disabling of 

popup blockers  
All pop-up blocking technologies 

must be disabled for *.psionline.com  
Toolbars within browsers, e.g. the Google Toolbar, can 

contain pop-up blockers.  

  

If adding exceptions to site lists, ensure that both the HTTP 

and HTTPS variants of our URL are used. 

  

  

Bandwidth  Download speeds of at least 

512Kbit/s per user are required with 

no less than 10 Mbit/s of total 

capacity  

See Part 2 – Supplementary Checks for In-application 

Testing below for more information on requirements for 

in-application testing.  

  

  

Firewall 

configuration  
ATLAS Cloud uses:  
HTTP (Port 80)   
HTTPS (Port 443)  
DNS Lookups (port 53 TCP/UDP)  

HTTP and HTTPS traffic must be allowed 

from.*.psionline.com since  
ATLAS Cloud uses both  
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MIME types  .BIN files  
.JAR files  Downloading of .BIN and .JAR files must be permitted 

from both HTTP and HTTPS addresses  

http://*.psionline.com https://*.psionline.com  

  

 

Support 
For in-application testing please continue to carry out supplementary checks in 

Part 2 below. For anyone else, if all the steps in the checklist are followed but 

you cannot use ATLAS Cloud successfully, please contact your support provider. 

Part 2 – Supplementary Checks for In-application 
Testing 
For in-application testing, the following checks need to be taken in addition to those 

in Part 1: 

System Check  Requirements  Implications / Things to be considered    /   

Operating system  

  

One of the following: 

Windows 10 

Windows 11 

Only Microsoft Windows operating systems can run an in-

application test.  

  

  

Browser  One of the following (latest version):  
Google Chrome  
Firefox  

 

To use in-application testing with either of these browser options, 

a plugin and corresponding browser extension is required. For 

installation instructions please refer to the Plugin Guide section.  

  

Plugin installation  

  

  

The PSI In-application Plugin is 

required for in-application tests  
All Supported Browsers:  
Ensure the plugin is fully installed and detected.  
Additional Chrome Requirements:  
Ensure the Chrome extension has been installed. 

Additional Firefox Requirements:  
Ensure the Firefox extension has been installed. 

  

.NET Framework  .NET 4.X is required for new installs, 

however prior installs with .NET 3.5 

will continue to function. 

The .NET framework must be installed for in-application tests to 

operate. For a download link, please refer the .NET Framework 

section. 

  

Microsoft Office   A Microsoft Office full installation is 

required. 

 

Configuration changes are required 

for tests to function as expected.  
Latest service packs may be 

required.  

For information on the versions of Microsoft Office that are 

supported, please refer to Supported Microsoft Office. 

  

For instructions on configuring Office please refer to the section 

In-application Testing – Other Microsoft Office Application 

Settings. 

  

Printer 

configuration  

A default printer is required  For instructions on how to configure a default printer, please refer 

to Printer Configuration (Required for all versions of Microsoft 

office).  
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Access to work- 
files (Z:/)  

ATLAS Cloud uses a drive-mapping 

script to create a Z:/ on the machine 

which is used to store test work-files  

This script should not be blocked by any Group Policy or process.  

  

The mapped drive must be visible to candidates and no GPO 

should hide either unused drives or specifically the Z:/ drive letter. 

If Z:/ is already mapped on your network, the script will use the 

next available letter going backwards until an available letter is 

found.   

  

Test candidates must have access to this drive once created.   

  

Registry access  
Users must have read/write access to 

settings under HKEY_CURRENT_USER  
This access is the default configuration in Windows. If restrictions 

have been introduced, they must accommodate this requirement  
  

Demo test  A demo test should be run to 

confirm successful configuration 

prior to using ATLAS Cloud for live 

testing  

To access demo content, login to ATLAS Cloud, click on your name 

in the top right-hand corner of the screen and click “Catalogue”.   

  

Underneath “Demo content” you will find a series of tests that can be 

used to test your ATLAS Cloud setup. Successful completion of one 

of these tests will indicate appropriate configuration of the 

machine and profile.   

  

  

 

In-application Testing Support 
If all the steps in the checklist Part 1 and Part 2 are followed and a demo test 

does not run successfully, please contact your support provider. 

Test Runtime Errors 
In the event of a test malfunction while running the test, errors will manifest 

themselves follows: 

  

If this message is displayed, click the download button to save a *.SUPPORT file 

to your desktop. Please email this file to your support provider to enable an in-

depth analysis of the problem. 
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Plugin Guide (In-application tests only) 
This section describes the steps required to install the PSI In-application Plugin. 

The PSI In-application Plugin is intended for use with the most up-to-date versions of 

Google Chrome and Mozilla Firefox browsers.  

The processes for installing the PSI In-application Plugin are slightly different depending 

on the browser used. For Chrome and Firefox users, additional steps are necessary to 

install the corresponding browser extensions. 

It is possible to install the PSI In-application Plugin either prior to testing, outside of 

ATLAS Cloud -or- just before a test via the System Requirements Check page for in-

application tests. 

Installing the PSI In-application Plugin prior to testing 
This section is designed for system administrators intending to prepare workstations for 

candidates. The PSI In-application Plugin MSI can be deployed to workstations in a 

network using proprietary deployment software, if available, or manually to individual 

machines using the following instructions. 

1. Download the PSIIAPlugin.msi installation file. Please note, if you are not using a 

*psionline.com address then this version of the plugin may not function 

correctly. If this is the case, please use the appropriate *psionline.com domain 

address.  

Alternatively, you can access the plugin from the Download button on the Check 

System Requirements page or the Download link shown when running a system 

requirements check (this process is covered here) as shown below 

                   
2. You will receive one or two messages to verify you wish to run the installation. The 

message will ask to Run or Save the installation file. 
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3. To run the installation straight away, click Run. 

Note that you can also Save the file to a chosen location on the machine and then 

run the installation from there. 

 
 

4. Press the Next button. 

 
 

The installation starts, and a status window is displayed. 
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5. A message may appear requiring permissions to be enabled to complete the 

installation. If so, press the Yes button. 

 
 

6. A message will appear to show that the setup is complete. 

Click the Finish button. 

 
 

Installing the Google Chrome Extension prior to testing 
As well as downloading the installation file, Google Chrome users must also add 

a browser extension. The method below is for installing the extension prior to 

testing. 

• Please ensure that the PSI In-application Plugin is installed before you add the 

extension to Chrome.  

1. Copy and paste the following URL into the address bar: 

 

https://chrome.google.com/webstore/search/psi%20in- 

application?_category=extensions 
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• Alternatively, you can access the URL from the Add to Chrome button on the Check 

System Requirements page or when actually running a system requirements check 

via the ATLAS Cloud login page as shown below. 

 

2. Click on the ADD TO CHROME button. 

 

 
 

3. Press the Add extension button. 
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Once the extension has been added to Chrome, a confirmation message will 

       be displayed: 

        
 

       The Chrome extension installation is now complete. 

 

Installing the Mozilla Firefox Extension prior to testing 
As well as downloading the installation file, Mozilla Firefox users must also add a 

browser extension. The method below is for installing the extension prior to 

testing. 

• Please ensure that the PSI In-application Plugin is installed before you add the 

extension to Firefox.  

1. While using the Firefox browser, from the ATLAS Cloud login page select the 

Check system requirements link. 

 

2. Select to run the System Requirements for In-application for the appropriate 

Office version. 

3. The extension will not be detected. Click on the Add to Firefox button. 
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4. Click the Allow button. 

 
5. Click the Install button. 

 
 

Once the extension has been added to Firefox, a confirmation message will 

be displayed. 

 

 
 

The Firefox extension installation process is now complete. 

 

Installing the PSI In-application Plugin at the time of 
testing 
This section is designed for anyone who needs to install the PSI In-application Plugin 

when launching a test via the System Requirements page. 

It is recommended that the In-application Plugin installation is carried out prior to any 

testing. However, in some cases a System Requirements Check shows that the plugin has 

not been installed, and therefore the test will not launch. If this happens, a candidate can 

install the plugin themselves via the System Requirements Check page. 

Please note that only in-application tests require the plugin, and therefore will allow the 

plugin to be downloaded from the System Requirements Check page. 

The plugin must be downloaded to carry on with testing. 
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1. Click the Download link. 

 

Please note that Firefox users will not see the reference to Chrome or the extension shown 

above. Firefox users will require a separate extension covered in a later section. 

2. Once the download is complete, open the PSIIAPlugin.msi file. 

3. Press the Run button if prompted. 

 
4. Press the Next button 
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The installation will start and a status window is displayed. 

 

 
 

A message will appear requiring permissions to be enabled to complete the 

installation. 

Please note that this message may be hidden behind the installation message. If this is the 

case, it can be accessed via the Security shield icon that will appear on the taskbar. 

5. Press the Yes button. 

 

 
 

A message will appear showing that the setup is complete. 
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6. Press the Finish button. 

 

 

Please note that both Google Chrome and Mozilla Firefox users must continue to the next 

section to install the corresponding browser extension to complete the installation process. 

Installing the Google Chrome Extension at the time of  
testing 
As well as downloading and installing the PSI in-application plugin, Google 

Chrome users must add a corresponding browser extension. 

Once the PSI In-application Plugin installation is complete, the Google Chrome 

user will be taken back to the System Requirements Check page and will see that 

an Add to Chrome button is available. 

1. Press the Add to Chrome button. 
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2. Press the OK button. 

 
 

3. Select the Install Extension link. 

 
 

The PSI In-application Extension install window will appear. 

 

4. Click on the ADD TO CHROME button. 

 

 
 



 

 

ATLAS Cloud® System Requirements 
30 Public 

 
 
 
  

5. Press the Add extension button. 

 
 

After the extension has been added to Chrome, a confirmation is 

displayed: PSI In-application Extension has been added to Chrome. 

 
 

6. Refresh the browser by pressing F5 

 
 

The Chrome extension installation is now complete. 
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Installing the Mozilla Firefox Extension at the time of 
testing 
As well as downloading and installing the PSI in-application plugin, Mozilla 

Firefox users must add a corresponding browser extension. 

Once the PSI In-application Plugin installation is completed, the Mozilla Firefox 

user will be taken back to the System Requirements Check page and will see that 

an Add to Firefox button is available. 

1. Press the Add to Firefox button. 

 
2. Press the Allow button. 

 
3. Press the Install button. 

 
 

Once the extension has been added to Firefox, a confirmation message will 

be displayed. 
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4. Refresh the browser by pressing F5 

 
 

The Firefox extension installation process is now complete. 

 

  



 

 

Public 
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